Prestige FullHD 225

Тема в разделе "Частые проблемы", создана пользователем U_Sharika123, 15 янв 2016.

  1. Недавно обнаружил у себя "в ящике" устройство "Prestige FullHD 225".
    В нем была раздута батарея. Подключил прямую через USB. На мини экране на протяжении 10-20 секунд есть изображение с камеры, потом появляются помехи (Ну как на телике "Белый шум"). На протяжении секунд пока работает изображение не отзывается на команды (Menu, Mode и др.), да и после пропажи изображения не отзывается.
    Есть ли способ исправить? (Драйвера, пайка, замена частей и др.)

    P.S. При подключении USB 3.0 после загрузки устройства на протяжении 5-20 секунд есть изображение. При подключении USB 2.0 сразу после загрузки возникают помехи.



    P.S v2 Когда подключаю на компе раздается характерный звук, но через полсекунды звук отсоединения устройства
    U_nn0FiYc90.jpg JAKzEzvdnxQ.jpg X7oPx1aQwmA.jpg .
     
  2. @U_Sharika123 Поменяйте батарею,для вашего ВР ВL5С,пользуйтесь з/у 5В/1А,USВ выход с ПК всего 0.5А,ВР не хватает.
     
    • Согласен Согласен x 1
  3. Воспользовался зарядником 5В/1А, помехи появились, но позже чем от зарядки с ПК. Но батарея же не важна во время зарядки, ведь так? Проблема с помехами осталась не решенной.
     
  4. @U_Sharika123 Смотрите шлейф камеры(головы)
     
  5. Почему батарея не важна?! Ведь что то должно заряжаться во время зарядки. Скорей всего у вас проблемы с дисплеем. Нужно нести в ремонт!
     

Поделиться этой страницей

Яндекс.Метрика Рейтинг@Mail.ru